SkullandBonesSkateboards.com Forum Index
SkullandBonesSkateboards.com Forum Index  »  HOT DISCUSSIONS  »  Site issues
 Post new topic   Reply to topic
Page 52 of 53    Goto page Previous  1, 2, 3 ... , 51, 52, 53  Next

Site issues

Author Message
PlayGod
Posted: Wed Aug 17, 2016 9:18 pm Reply with quote
ORDER OF THE SKULL ORDER OF THE SKULL
Joined: 05 Nov 2003 Posts: 3879 Location: Dirty South
I think this is solved, for the time being. Every machine in the botnet is running Firefox 40 on Windows 7 (or identifying as such), so I am bouncing back all such traffic to the originating address.

Apologies to anybody running Firefox 40 on Windows 7... but then again... if you are actually running that browser/OS... you probably deserve PITY.

_________________
Ain't no way I'm gonna be anything I ought to be.
View user's profile Send private message Visit poster's website
slob-air
Posted: Thu Aug 18, 2016 8:06 am Reply with quote
Site Admin Joined: 27 Oct 2001 Posts: 62107 Location: S&B HQ
bOTS

_________________
>>>>>Get your S&B Stickers here<<<<<
View user's profile Send private message Send e-mail Visit poster's website
slob-air
Posted: Sat Aug 20, 2016 2:07 pm Reply with quote
Site Admin Joined: 27 Oct 2001 Posts: 62107 Location: S&B HQ
Sorry about the outage earlier today, we were hit with another bot attack and an aws server attack—took down the whole network, but we're back up.

_________________
>>>>>Get your S&B Stickers here<<<<<
View user's profile Send private message Send e-mail Visit poster's website
chuteboxehero
Posted: Wed Aug 24, 2016 4:44 pm Reply with quote
Joined: 03 Jul 2010 Posts: 99 Location: Connecticut
Anyone else having certificate issues? I'm getting redirected to Chrome's warning page every time I click a link. Says the site's security certificate isn't trusted. Never had this issue before. Using Android/Chrome.
View user's profile Send private message Send e-mail
Herwig
Posted: Wed Aug 24, 2016 4:54 pm Reply with quote
ORDER OF THE SKULL ORDER OF THE SKULL
Joined: 25 Apr 2010 Posts: 3675 Location: Hicksville :-), Lower Bavaria
I am getting lots of Debug Error messages when trying to post messages or sending pms or switching sections. Safari browser is what I am currently using.

_________________
Tricks evolve,
spots change,
trends fade, but...

skateboarding is forever!
View user's profile Send private message
slob-air
Posted: Wed Aug 24, 2016 5:24 pm Reply with quote
Site Admin Joined: 27 Oct 2001 Posts: 62107 Location: S&B HQ
Sorry, chuteboxehero, should have updated this thread: the new cert will take a day to propagate. Just ignore the warning and continue to the site.

We pulled the cert to diagnose something this morning.

Herwig - Safari? That may be the issue. I can't reproduce the issue on IE, FF or Chrome.

_________________
>>>>>Get your S&B Stickers here<<<<<
View user's profile Send private message Send e-mail Visit poster's website
chuteboxehero
Posted: Wed Aug 24, 2016 5:42 pm Reply with quote
Joined: 03 Jul 2010 Posts: 99 Location: Connecticut
Cool. Thanks for the update.
View user's profile Send private message Send e-mail
Herwig
Posted: Thu Aug 25, 2016 6:01 am Reply with quote
ORDER OF THE SKULL ORDER OF THE SKULL
Joined: 25 Apr 2010 Posts: 3675 Location: Hicksville :-), Lower Bavaria
slob-air wrote:
Herwig - Safari? That may be the issue. I can't reproduce the issue on IE, FF or Chrome.


Firefox is not working either and worst thing right now is that I seem to be unable to read my pms except the first one I opened. The site is kicking me back to the main page when I try to open the messages section.

_________________
Tricks evolve,
spots change,
trends fade, but...

skateboarding is forever!
View user's profile Send private message
slob-air
Posted: Thu Aug 25, 2016 9:16 am Reply with quote
Site Admin Joined: 27 Oct 2001 Posts: 62107 Location: S&B HQ
Flush your DNS cache and reboot.

_________________
>>>>>Get your S&B Stickers here<<<<<
View user's profile Send private message Send e-mail Visit poster's website
zowenso
Posted: Thu Mar 02, 2017 7:37 am Reply with quote
ORDER OF THE SKULL ORDER OF THE SKULL
Joined: 08 Jan 2008 Posts: 7233 Location: Massachusetts
Is the forum super slow for anyone else? It's been really slow for the past few days, on my end.

_________________
Wanted. Powell peralta pig (Purple), Brite Lite Powell logo graphic, mini General Issue ripper stripes, Full size Dragon graphic pig.
View user's profile Send private message
 
Post new topic   Reply to topic
Page 52 of 53    Goto page Previous  1, 2, 3 ... , 51, 52, 53  Next
All times are GMT - 5 Hours
The time now is Fri Oct 18, 2019 12:56 am
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum